Problema placa video EVGA GTS250 OC

» Totul despre hardware şi software.
User avatar
dryve
Membru
Posts: 6
Joined: 04 Dec 2014, 15:05
Nivel cunoştinţe IT: 7

16 Dec 2014, 21:59

Salutare baieti/fete .. nu stiu daca am postat unde trebuia, daca nu imi cer scuze si rog un administrator sa mute topicul unde trebuie...am si eu o problema de ceva zile cu placa video si poate ma puteti ajuta..
De obicei ma joc destul de mult LoL .. totul e ok pana in momentul cand incepe o lupta la inghesuiala si sunt multe detalii de procesat ... atunci raman fara imagine, coolerul placii urca brusc la 100% sau cate o data se opreste de tot si nu-mi ramane altceva decat sa restartez calculatorul...mentionez ca muzica sau sunetul din joc nu este afectat...deci practic numai imaginea ... care oare ar fii buba? placa video sau sursa???

placa video este un EVGA GTS250 OC si sursa Raidmax de 500 w ... intr-adevar cam vechiuta, posibil sa se fii uzat
mentionez ca am facut mai multe teste cu programe gen furmark si nu a crapat niciodata ...
User avatar
tataieee
Administrator
Posts: 3848
Joined: 17 Sep 2014, 17:52
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Location: Giurgiu; România
Contact:

17 Dec 2014, 08:39

Ai încercat să faci un update la placa video? http://www.geforce.com/drivers
Ai spus că se blochează de câteva zile doar, înseamnă că în trecut ţi-a frucţionat fără probleme. Ai înstalat acum recet ceva programe? Şi dacă da spune-mi te rog care ar fi acelea.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com
User avatar
dryve
Membru
Posts: 6
Joined: 04 Dec 2014, 15:05
Nivel cunoştinţe IT: 7

17 Dec 2014, 10:24

Totul s-a intamplat dupa ce am instalat windows 8...pe urma am reinstalat windows 7 de 2 ori (kit-uri diferite) .. de atunci a inceput sa dea rateu...
In legatura cu driverul placii video...e ultimul aparut (update la zi)
User avatar
tataieee
Administrator
Posts: 3848
Joined: 17 Sep 2014, 17:52
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Location: Giurgiu; România
Contact:

17 Dec 2014, 10:36

Problema ta nu cred că ţine de parte hardware, atâta timp cât până să instalezi Windows 8 totul a mers foarte ok nu aş crede ca problema să fie de la placa video.
Problema pare să fie undeva de la Windows - Update - Soft-uri.
De curiozitate, ce temperatură are placa video după ce te joci ceva timp, încearcă şi fă un printscreen cu temperatura ei, mai bine ar fi daca ai putea face cu puţin timp înainte să "moară".
Cooler-ul are praf pe el? Ai verificat?
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com
User avatar
dryve
Membru
Posts: 6
Joined: 04 Dec 2014, 15:05
Nivel cunoştinţe IT: 7

17 Dec 2014, 11:42

Placa functioneaza la o temperatura constanta de 50 de grade in timpul jocului ... in idle undeva la 40 ...
Cand am facut testele cu furmark-ul a urcat undeva la 80 si se mentinea acolo fara sa-si dea shut down. Mentionez ca am inlocuit pasta de pe GPU si am curatat coolerul de praf ...
Apropo de inlocuit pasta de pe GPU ... cand am desfacut coolerul am observat ca pasta termica nu era doar pe GPU era si in jurul lui, am curatat-o frumos si am pus pasta doar pe GPU (exact ca atunci cand o schimbi pe ce de la procesor) ... oare asa trebuie sa fie? si in jurul GPU-ului? ... la cate filmulete m-am uitat pe youtube despre asta am vazut ca toate placile aratau asa...cu pasta termica cumva "scursa" pe langa GPU
User avatar
CoTY
Moderator Global
Posts: 124
Joined: 17 Sep 2014, 20:28
Nume Real: Marian Catalin
Nivel cunoştinţe IT: 10
Location: Balș , OLT , România

17 Dec 2014, 15:27

Pasta termica ar trebui sa fie ok , incearca sa instalezi o versiune anterioara a driverului ( ultimul este posibil sa fie cu buguri ).. si revino cu comment !

BTW ,,, ce varianta a placii ai ? cea de 512 mega sau de 1 giga ?
User avatar
dryve
Membru
Posts: 6
Joined: 04 Dec 2014, 15:05
Nivel cunoştinţe IT: 7

17 Dec 2014, 15:37

cea de 512 mb .... o sa incerc sa instalez alta varianta de driver si revin
User avatar
CoTY
Moderator Global
Posts: 124
Joined: 17 Sep 2014, 20:28
Nume Real: Marian Catalin
Nivel cunoştinţe IT: 10
Location: Balș , OLT , România

17 Dec 2014, 19:05

Destul de buna .... am avut varianta de 1 giga 256 bits .. cu un intel quad q8300 de 2,5 GHz .. si in prezent face face fata la multe jocuri ..(imi confirma persoana care l-a cumparat ) ...

Astept sa verifici daca merge cu alt driver !
User avatar
dryve
Membru
Posts: 6
Joined: 04 Dec 2014, 15:05
Nivel cunoştinţe IT: 7

20 Dec 2014, 21:19

Am revenit ... intre timp am schimbat si sursa cu una mai puternica de 600W, dar se pare ca nu era de acolo ... am schimbat driverul cu versiunea 320.49, varianta mai veche fata de 340.50 parca ultima varianta....
Se pare ca nu mai face de 2 zile ... sper sa o tina asa :)

Mersi mult pt sugestii
User avatar
CoTY
Moderator Global
Posts: 124
Joined: 17 Sep 2014, 20:28
Nume Real: Marian Catalin
Nivel cunoştinţe IT: 10
Location: Balș , OLT , România

20 Dec 2014, 21:50

Ma bucur , sper sa nu-ti mai faca probleme .
Post Reply

Return to “Hardware / Software”