Loading...
Dacă eşti vizitator şi vrei să te înregistrezi, apasă aici.

Probleme cu PNIL807

» Totul despre Navigaţiile GPS
Avatar utilizator
vladcostin25
Membru
Mesaje: 1
Membru din: 03 Ian 2017, 16:38
Țara de origine: International
Nume Real: David Antonio
Nivel cunoştinţe IT: 6
Status: Neconectat

Probleme cu PNIL807

Mesajde vladcostin25 » 03 Ian 2017, 16:40

Buna ziua,
Incerc de cateva zile sa intalez IGO pe un sistem GPS PNI L807 insa nu reusesc sub nici o forma.Dupa ce instalez kitul si ii dau calea catre primo.exe nu se intampla nimic,sistemul nu porneste.Tot timpul imi apara cand dau navigation "The application failed to start the last time.Do you want to reset to factory dafault and lose all your POIs tracks and settings" si nu se intampla nimic cand dau navigatie de pe partitia selectata(Residentflash saucard).Parca nu vrea sa intre deloc in sistemul de operare Win.6.0 . VA ROG DIN SUFLET SA MA AJUTATI NU MAI STIU CE SA FAC.Va multumesc pentru orice raspuns .
La Multi ani si un AN NOU plin de bucurii alaturi de cei dragi!

Avatar utilizator
tataieee
Administrator
Mesaje: 3803
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Conectat

Re: Probleme cu PNIL807

Mesajde tataieee » 03 Ian 2017, 16:47

Salut,
Dai un restart din spate si urmeaza acest tutorial: viewtopic.php?f=107&t=2063 - sa revi te rog cu un comm dupa ce instalezi.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com


Înapoi la “Navigatie GPS”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator