Loading...
Dacă eşti vizitator şi vrei să te înregistrezi, apasă aici.

Probleme intalnite la GPS-uri

» Totul despre Navigaţiile GPS
Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:52

Problemă întâlnită astazi la un GPS marca Navigo , am să ataşez o poză luată după net care arată cum este aparatul, fizic.

Problema întâlnită nu a fost una singură, au fost mai multe probleme dar nu aşa de grave, am sa le spun intr-o ordine aleatorie.

1. Dacă pe cardul de memorie se creea folderul mobilenavigator iar in acest folder se punea soft-ul nu mergea.
Rezolvare: Am pus soft-ul direct pe card, fără nici-un folder înainte.
2. Nu citea soft-ul deloc, am fost nevoit sa creez urmatoarele fisiere, pe unele le-am copiat :

shell.ini

Cod: Selectaţi tot

\sdmmc\iGO8.exe


SHELL.INI.old
SHELL.INI.orig

sys.txt

Cod: Selectaţi tot

[debug]
skip_eula=1

[interface]
maxzoom2d=6000000
show_exit=1


3. Problema mică iar a fost cu rezolutia, paratul avânt o rezolutie mică am fost nevoit să caut un iGO mai vechi şi să dau copy/paste , dar s-a rezolvat.
Acum GPS-ul este FULL Europa şi gata de drum.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:52

Problemă întâlnită azi la un NAVO, nu vedea soft-ul care era pus în memoria sa, momoria aparatului.
Problema s-a rezolvat în felul următor :
1. S-a cautat fişierul sys.txt , acasta se află în soft, s-a deschis şi s-a copiat în el următorul cod :

Cod: Selectaţi tot

[folders]
;app="My Flash Disk/iGO8"


2. S-a salvat fişierul, s-a restartat aparatul, şi totul a mers OK.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:53

La un aparat MyGuide 3100go o problemă frumoasă întâlnită, ea fiind în felul următor, indiferent pe ce calculator conectam aparatul, indiferent de sistemul de operare ( Xp / 7 ) tot nu se conecta cu PC-ul.

Cum s-a rezolvat problema ?

Simplu, am downloadat acest program, ActiveSync 4.5, programul fiind ca o "mică bormaşină" care sapă repede şi bine. În numai câteva secunde s-a conectat cu aparatul şi am avut control asupra lui.

Imagine



EDIT : O noua problemă.


După ce am putut să mă conectez la aparat, am pus iGO8, si a pornit super bine ... însă era o mică "bubă" cu rezoluţia, nu se vedea cum trebuie, adica 320x240 aşa cum are aparatul, problema s-a rezolvat în felul următor :

Am căutat în soft-ul iGO8 (acolo unde l-am pus, ori pe card-ul aparatului ori în momoria sa) fisierul sys.txt , l-am deschis şi am căutat linia :

Cod: Selectaţi tot

[interface]
maxzoom2d=6000000
show_exit=1


după ce am găsit, am înlocuit cu :

Cod: Selectaţi tot

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
maxzoom2d=6000000
show_exit=1


După aceea am salvat, a urmat un restart, şi aparatul "şi-a luat" rezoluţia.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:53

Mio Moov300


Problema a persistat câteva zile la acest GPS, din cauza timpului şi din cauza nervilor provocaţi tot nu m-am lăsat şi am zis "dacă pe altele mai slabe le-am făcut îl fac şi pe acesta" , după timp mult şi nervi, cum ziceam, am reuşit, povestea am să o scurtez că nu are rost şi la fel şi operaţiunile/paşii pentru punearea pe GPS un - unlok şi iGO8. (fără unlok nu ai cum să pui iGO)

1. Se conectează aparatul la PC.
2. Se intră în memoria aparatului.
3. Acesta este unlok-ul : Download
4. Se intră în memoria aparat-ului, şi se face un backup ( pentru orice neplăcere), după backup se intră în Program File şi se şterge folderul MioMap.
5. După downloadarea arhivezi se extrag fisierele din ea, o să apara 2 foldere : Navman + Miomap şi Navman only , din folder-ul Navman + Miomap se selectează toate folderele şi se supra scriu (rescrieti fisierele existente) peste fişiere care sunt pe aparat.
6. După terminarea operaţiunii de mai sus se dă un restartat.
7. După restart ar trebui să vă apară faţa unlok-ului.
8. Pentru a pune iGO pe aparat se procedează asa : se copiază soft-ul pe memoria aparat-ului, se caută fisierul Main.ini în folderul : Desktop --> Skin --> şi se ajunge la Main.ini . Se deschide Main.ini şi se modifică linia dorită pentru soft-ul pus pe aparat. Se modifică atât numele folder-ului cât şi numele.exe
9. După toate acestea ar trebui să mearga perfect GPS-ul. Dacă sunt probleme aştept un post.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:53

Goclever 500 Cam


O problemă ciudată, nu a vrut să recunoască rezoluţia dacă am pus în fişierul sys următoarele linii :

Cod: Selectaţi tot

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
maxzoom2d=6000000
show_exit=1


Cu ajutorul lui deimos am aflat cum se poate rezolva problema, mai jos este codul prin care s-a putut rezolva :

Cod: Selectaţi tot

[interface]
maxzoom2d=6000000
show_exit=1
screen_x=800
screen_y=480
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 19 Sep 2014, 22:53

Un mod pentru a forţa aparat-ul sa citească card-ul microSD şi aplicaţia.

1. Downloadaţi arhiva de aici!
2. Se dezarhivează, fişierele rezultate din dezarhivare se copiază în folder-ul cu soft-ul de navigare ( iGO8, iGO Primo, .etc )
3. Se deschide fişier-ul shell.ini şi se scrie calea corectă către executabil şi se salvează.
4. Se deschide fişier-ul sys.txt şi se adaugă :

[folders]
app="%SDCARD%/iGO8/iGO8.exe"


la fel ca şi la punct-ul 3 de mai sus se denumeşte calea exactă către executabil şi se salvează.
5. Se dă restart la GPS şi se încearcă navigaţia.
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

vulpea
Membru
Mesaje: 8
Membru din: 05 Ian 2015, 15:58
Țara de origine: Romania
Nume Real: Rosulescu
Nivel cunoştinţe IT: 1
Vârsta: 44
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde vulpea » 06 Ian 2015, 22:30

tataieee scrie:Un mod pentru a forţa aparat-ul sa citească card-ul microSD şi aplicaţia.

1. Downloadaţi arhiva de aici!
2. Se dezarhivează, fişierele rezultate din dezarhivare se copiază în folder-ul cu soft-ul de navigare ( iGO8, iGO Primo, .etc )
3. Se deschide fişier-ul shell.ini şi se scrie calea corectă către executabil şi se salvează.
4. Se deschide fişier-ul sys.txt şi se adaugă :

[folders]
app="%SDCARD%/iGO8/iGO8.exe"


la fel ca şi la punct-ul 3 de mai sus se denumeşte calea exactă către executabil şi se salvează.
5. Se dă restart la GPS şi se încearcă navigaţia.


Sincer am incercat si "manevra"de mai sus pe un TELEsystem TS8411 pe care il tineam intr-un sertar,dar.....degeaba.Sa-i dau cu busuioc si agheasma?

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 06 Ian 2015, 22:45

Ai incercat în loc de %SDCARD% şi cu My Flash Disk ?
Sau spune-mi mai exact care este problema, poate te ajut cumva :)
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com

vulpea
Membru
Mesaje: 8
Membru din: 05 Ian 2015, 15:58
Țara de origine: Romania
Nume Real: Rosulescu
Nivel cunoştinţe IT: 1
Vârsta: 44
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde vulpea » 06 Ian 2015, 22:53

Multumesc in primul rand.My flash-ul nu in vede cu nimic.I-am rescris chiar si ultima versiune de firmware de la ei de pe site.Am mers cu fisierele exact ca pe cardul original.I-mi boot-eaza si ramane in coma,daca as putea zice asa.Pentru mine a fost ceva ce n-am inteles.
Cardul are cam asa configuratia.....\SDCARD\nng\amigo.exe

Avatar utilizator
tataieee
Administrator
Mesaje: 3808
Membru din: 17 Sep 2014, 17:52
Țara de origine: Romania
Nume Real: Alexandru Costin
Nivel cunoştinţe IT: 10
Localitate: Giurgiu; România
Vârsta: 25
Contact:
Status: Neconectat

Re: Probleme intalnite la GPS-uri

Mesajde tataieee » 06 Ian 2015, 22:58

Ai incercat si cu o veriune mai veche de iGO ? Eu zilele trecute mi-am batut capul cu un GPS mai vechi, "o pocnitoare" mai bine spus, cu niciun chip nu a vrut iGO pe el, doar soft-ul lui original...am sapat pe google si am aflat ca soft-ul GPS-ului nu poate sa ruleze veriunile noi de iGO.
Posibil acelasi lucru si la tine...
*Email: w.tataieee@gmail.com
*PayPal: w.tataieee@yahoo.com


Înapoi la “Navigatie GPS”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori